Home | Forums | Contact | Search | Syndication  
 
 [login] [create account]   Saturday, January 25, 2020 
 
slxdeveloper.com Community Forums  
   
The Forums on slxdeveloper.com are now retired. The forum archive will remain available for the time being. Thank you for your participation on slxdeveloper.com!
 General Forums - slxdeveloper.com Announcements
Forum for slxdeveloper.com staff to post news and announcements for the slxdeveloper.com community. View the code of conduct for posting guidelines.
Forums RSS Feed


 Back to Forum List | Back to slxdeveloper.com Announcements | New ThreadView:  Search:  
 Author  Thread: Forum Issue Fixed
Ryan Farley
Posts: 2265
slxdeveloper.com Site Administrator
Top 10 forum poster: 2265 posts
 
Forum Issue FixedYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 12 Oct 06 10:07 AM
fiogf49gjkf0d
The page that displays new forum posts and the forum RSS feed had an error in the regex that parses a few things in the posts. This started around last night preventing new posts from showing up in the feed and preventing a couple posts from showing up in the forum (you'd see them listed but would get an error when you went to the post)

That's been fixed now so you should have gotten several items showing up all at once.

Thanks!

-Ryan
[Reply][Quote]
 Page 1 of 1 
  You can subscribe to receive a daily forum digest in your user profile. View the site code of conduct for posting guidelines.

   Forum RSS Feed - Subscribe to the forum RSS feed to keep on top of the latest forum activity!
 

 
 slxdeveloper.com is brought to you courtesy of Ryan Farley & Customer FX Corporation.
 This site, and all contents herein, are Copyright © 2020 Customer FX Corporation. The information and opinions expressed here are not endorsed by Sage Software.

code of conduct | Subscribe to the slxdeveloper.com Latest Article RSS feed
   
 
page cache (param): 1/25/2020 2:59:22 PM