Home | Forums | Contact | Search | Syndication  
 
 [login] [create account]   Saturday, January 25, 2020 
 
slxdeveloper.com Community Forums  
   
The Forums on slxdeveloper.com are now retired. The forum archive will remain available for the time being. Thank you for your participation on slxdeveloper.com!
 Web Forums - SalesLogix Web Platform & Application Architect
Forum to discuss the use of the SalesLogix Web Platform, Client and Customer Portals, and the Application Architect (For version 7.2 and higher only). View the code of conduct for posting guidelines.
Forums RSS Feed


 Back to Forum List | Back to SalesLogix Web Platform & Application Architect | New ThreadView:  Search:  
 Author  Thread: Account entity properties not matching selecton
Michael
Posts: 1
 
Account entity properties not matching selectonYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 16 Nov 16 11:41 AM

version 8.3,  updated account to add the uservields 1-10 to the web iimplementation.  all fields checked,  saved,   clicked on build interfaces,  build web platform and even rebult database schema.   userfield 1-4 are listed under properites but userfiled 5-10 are not.    but the properties show all 10 fields being checked.  Does anyone know a way to get these back into sync?  preferrably without restoring the project and trying again?


update:    figured it out.    all in sync now..  

[Reply][Quote]
 Page 1 of 1 
  You can subscribe to receive a daily forum digest in your user profile. View the site code of conduct for posting guidelines.

   Forum RSS Feed - Subscribe to the forum RSS feed to keep on top of the latest forum activity!
 

 
 slxdeveloper.com is brought to you courtesy of Ryan Farley & Customer FX Corporation.
 This site, and all contents herein, are Copyright © 2020 Customer FX Corporation. The information and opinions expressed here are not endorsed by Sage Software.

code of conduct | Subscribe to the slxdeveloper.com Latest Article RSS feed
   
 
page cache (param): 1/25/2020 1:57:30 PM