Home | Forums | Contact | Search | Syndication  
 
 [login] [create account]   Sunday, September 27, 2020 
 
slxdeveloper.com Community Forums  
   
The Forums on slxdeveloper.com are now retired. The forum archive will remain available for the time being. Thank you for your participation on slxdeveloper.com!
 Administration Forums - Networks & Misc Technical
Forum to discuss networking and miscelleanous technical topics. View the code of conduct for posting guidelines.
Forums RSS Feed


 Back to Forum List | Back to Networks & Misc Technical | New ThreadView:  Search:  
 Author  Thread: Database login failed...Database name not showing in the combo
Rafael S.
Posts: 66
 
Database login failed...Database name not showing in the comboYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 11 Jul 13 8:15 AM

Hi guys!


 


Im having a trouble and i cant find any answer to this.. I have a computer with saleslogix remote installed, and when i try to connect, gives me the "test connect failed"...When i see the database name, the database name combobox is empty... Only appears when i reinstall the Saleslogix OLEDB Provider, but when the user restarts the computers, the problem returns... anyone?


 


thanks!


 


Rafael S.

[Reply][Quote]
Stuart
Posts: 178
 
Re: Database login failed...Database name not showing in the comboYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 11 Jul 13 10:41 AM

I have seen this, but a loooong time ago and can't remember what it was. If you let us know what version of SLX are you using, I'm sure someone with a better memory than me will be along soon to answer.

[Reply][Quote]
Rafael S.
Posts: 66
 
Re: Database login failed...Database name not showing in the comboYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 11 Jul 13 10:57 AM
fiogf49gjkf0d

Hi Stuart!!


 


Its the 7.5.3 version, and windows 7... I found something about SLXSystem.exe... When i kill this task, the connection returns... But when i restart windows, the problem occurs... I have tryied to uninstall the service, but the connection dont return... Only work if i let the SLXSystem installed, and kill after the restart... strange huh?


 


thanks in advance..


 


Rafael

[Reply][Quote]
Stuart
Posts: 178
 
Re: Database login failed...Database name not showing in the comboYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 12 Jul 13 2:41 AM

I think I saw exactly that on 6.2.6 but still can't remember what the solution was

[Reply][Quote]
Mike Spragg
Posts: 1226
Top 10 forum poster: 1226 posts
 
Re: Database login failed...Database name not showing in the comboYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 12 Jul 13 7:01 AM

You need to disable UAC - or upgrade to v7.5.4 (with all hotfixes) before Win7 is fully supported. Also, make sure the firewall on Win7 is open for ports 1433-1434 (or whatever SQL is using), 1707-1707 (SLXServer & Browser).

[Reply][Quote]
 Page 1 of 1 
  You can subscribe to receive a daily forum digest in your user profile. View the site code of conduct for posting guidelines.

   Forum RSS Feed - Subscribe to the forum RSS feed to keep on top of the latest forum activity!
 

 
 slxdeveloper.com is brought to you courtesy of Ryan Farley & Customer FX Corporation.
 This site, and all contents herein, are Copyright © 2020 Customer FX Corporation. The information and opinions expressed here are not endorsed by Sage Software.

code of conduct | Subscribe to the slxdeveloper.com Latest Article RSS feed
   
 
page cache (param): 9/27/2020 7:11:14 PM