Home | Forums | Contact | Search | Syndication  
 
 [login] [create account]   Monday, May 25, 2020 
 
slxdeveloper.com Community Forums  
   
The Forums on slxdeveloper.com are now retired. The forum archive will remain available for the time being. Thank you for your participation on slxdeveloper.com!
 Administration Forums - Database Administration
Forum to discuss SQL Server or Oracle database administration related to SalesLogix databases. View the code of conduct for posting guidelines.
Forums RSS Feed


 Back to Forum List | Back to Database Administration | New ThreadView:  Search:  
 Author  Thread: 1 custom remote database table contains no data
Derek
Posts: 115
 
1 custom remote database table contains no dataYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 21 Mar 11 7:50 AM
fiogf49gjkf0d

Hello.


I really need help with the following problem:


When I create a Remote Database and finish attaching the remote database to the remote client Microsoft SQL database system. The 1 custom table contains no data. This was working before for the same remote user and now I have discovered this problem. The table is setup to be synced to the remote uses and even if I create another a remote database for a different user the same problem happens.


Any help and solutions to this problem I will most grateful for.


Thanks

[Reply][Quote]
RJ Samp
Posts: 973
Top 10 forum poster: 973 posts
 
Re: 1 custom remote database table contains no dataYour last visit to this thread was on 1/1/1970 12:00:00 AM
Posted: 23 Apr 11 10:04 AM

first thing to look for is bad data......NULL's or duplicates in a constraint field, badly formatted dates.....


Now that you are able to replicate this for any\all user's it's kind of a guessing game as to what changed.....


 


What's the NAME of the table?


What does the table look like in DB Manager? Can you add a field to it?


check for Duplicate Joins


Missing SECTABLEDEFS records in the table


SECCODEID not populated in the table


No (eventual) link to Account.ACCOUNTID that meets a Subscription rule


ACCOUNTID not populated...


 


If this worked at one time and now no longer works.....DOH: something has changed to break it....


What version of SLX (and hotfixes), Database, Client OS, et al are you on? Since this is ONE table only environmental variables should be neutral (right?) but you never know....


 


 


 


 

[Reply][Quote]
 Page 1 of 1 
  You can subscribe to receive a daily forum digest in your user profile. View the site code of conduct for posting guidelines.

   Forum RSS Feed - Subscribe to the forum RSS feed to keep on top of the latest forum activity!
 

 
 slxdeveloper.com is brought to you courtesy of Ryan Farley & Customer FX Corporation.
 This site, and all contents herein, are Copyright © 2020 Customer FX Corporation. The information and opinions expressed here are not endorsed by Sage Software.

code of conduct | Subscribe to the slxdeveloper.com Latest Article RSS feed
   
 
page cache (param): 5/25/2020 5:26:15 AM